Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
74 Dodge W100 4X4
Author Message
hhagen_1 Offline
Member
***

Posts: 73
Joined: Dec 2011
Reputation: 0
Post: #1
74 Dodge W100 4X4
I have a 1974 Dodge with 225 super six in it that has about 40,000 on fresh rebiuld. My cell is a 6"X6" 304 dry cell with the inner surface being 4"X4" aproximently I have drilled hole in plate and the bottom and top switch sides. I run distilled with 3 tbs. of KOH and draws 9 to 10 amps to start then settles to 7 to 7.5 amps when running.
I took the better part of a Sunday two weeks ago and did a top to bottom tune up on it. It got 17 before I parked it 3 years ago when I had to get it running agian it took a cat to get it to pass the emmisions test here in Colorado because my CO was high. After this I left the cat on because I had welded it in place. I tuned and jetted to get my best mileage witch was 14 in town.
I have ran it on HHO for 4 weeks now and tuned it but never saw any big numbers. On the 1st of July I filled the tank as usual and this was after the supper tune. I ran it with HHO on the whole time driving. Filled up Tuesday moring but couldn't find my last mileage I wrote down. I thought it was 829 so I took the 923 and subtracted it came up with 10.4 and was so dumb founded how can it run so good and get this. I thought about it and just couldn't come up with a answer until it hit me it was 729 not 829. This makes it getting 22.5 MPG in town. I'm going to verify this on Sunday with redneck test of using one gallon and driving until it dies.
I run a 1.5 Qt. resivior witch I made out of 4" black PVC this runs into my mason jar bubblier then I have 1.5" PVC witch I use to catch any water from the bublier that might get past through the line. I have it hooked up to the vaccum advance line with a tee so it only put in HHO after 1100 RPM cruise at 40 is 2100 so other then stop lights I'm running the gas.
I still need to to do road test on highway driving but in town is great. I love my HHO may look like redneck design but it works for this redneck.
07-10-2013 07:08 PM
Find all posts by this user Quote this message in a reply
benja Offline
Member
***

Posts: 5
Joined: Jul 2013
Reputation: 0
Post: #2
RE: 74 Dodge W100 4X4
are you using and efie or volo chip with it?
07-11-2013 01:15 PM
Find all posts by this user Quote this message in a reply
hhagen_1 Offline
Member
***

Posts: 73
Joined: Dec 2011
Reputation: 0
Post: #3
RE: 74 Dodge W100 4X4
Dude when this baby was biuld they didn't have computers. It is old school carburated the only thing that is even close to a computer in the electronic ignition.
07-11-2013 05:33 PM
Find all posts by this user Quote this message in a reply
amos33 Offline
Member
***

Posts: 183
Joined: Sep 2010
Reputation: 2
Post: #4
RE: 74 Dodge W100 4X4
(07-11-2013 05:33 PM)hhagen_1 Wrote:  Dude when this baby was biuld they didn't have computers. It is old school carburated the only thing that is even close to a computer in the electronic ignition.

Can you give us an update?
I find it interesting, thanks.

I am a Christian
07-23-2013 10:24 AM
Find all posts by this user Quote this message in a reply
hhagen_1 Offline
Member
***

Posts: 73
Joined: Dec 2011
Reputation: 0
Post: #5
RE: 74 Dodge W100 4X4
So the old truck is not running to peak yet. My first test with 22.5 is down to 11 in town now. I'm doing some carb retuning and need to fill and test again. I also need a vacuum advance and replace the timing chain it has 10 degrees of play in it so once these are done I will retest it with my 1 gallon of gas let everyone know how she runs and what my mileage is.

Thanks for the posts
Hal
08-05-2013 07:50 PM
Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)