Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Bad O 2 sensor ????
Author Message
rwhit Offline
Member
***

Posts: 43
Joined: Jun 2008
Reputation: 0
Post: #1
Exclamation Bad O 2 sensor ????
Hi Guys this is my first post have been reading for a while now and have learned alot. I have a 1991 Acura Integra 5 Speed 1 wire O2 sensor that I am going to put HHO on But my question is I have hooked a DMM up to the O2 so I could see what it is reading going down the road the sensor reads 490 mv to 620 mv going down the Interstate at 70 MPH checked for 70 miles did this the whole time if you let off the gas it will drop to about 300 mv and if you speed up it will go to 750 mv. My MPG has dropped over the past few months and I was woundering if the O2 might be bad causeing this? I need to find out before I put the HHO on the car or buy a EFIE.

Thanks for the help

Rusty
(This post was last modified: 06-18-2008 03:31 PM by rwhit.)
06-18-2008 07:57 AM
Find all posts by this user Quote this message in a reply
jksav7 Offline
Senior Member
****

Posts: 444
Joined: Apr 2008
Reputation: 0
Post: #2
RE: Bad O 2 sensor ????
Definitely could be. I just replaced the O2 sensor in my Toyota pickup, and I got another 2-3 mpg out of it. I'm doing the same in my Saturn in a couple of days. With higher miles and an older vehicle I'd say you should very definitely change that sensor out. With all the tinkering around we do with these systems (and especially the O2 sensor) I think it brings peace of mind to know that you have a fresh sensor to work with.
06-18-2008 12:45 PM
Find all posts by this user Quote this message in a reply
rwhit Offline
Member
***

Posts: 43
Joined: Jun 2008
Reputation: 0
Post: #3
RE: Bad O 2 sensor ????
Ok I will go ahead and replace the O2 but why would the higher reading cause me to use more gas I thought it would be the oppsiteCrazy
06-18-2008 02:54 PM
Find all posts by this user Quote this message in a reply
jksav7 Offline
Senior Member
****

Posts: 444
Joined: Apr 2008
Reputation: 0
Post: #4
RE: Bad O 2 sensor ????
Don't know why it's doing that. Perhaps someone else can comment?
06-18-2008 03:00 PM
Find all posts by this user Quote this message in a reply
rwhit Offline
Member
***

Posts: 43
Joined: Jun 2008
Reputation: 0
Post: #5
RE: Bad O 2 sensor ????
Hey would the 1 wire O2 sensor have anything to do with this seams that most sensors are 2,3,4 & 5 wire not 1 ?Hmm
06-18-2008 03:01 PM
Find all posts by this user Quote this message in a reply
mike Offline
Senior Member
****

Posts: 2,020
Joined: Jul 2007
Reputation: 7
Post: #6
RE: Bad O 2 sensor ????
No. The reason is that if your sensor is reading so high that the ecu can tell it's malfunctioning. And if it's reading as high as you report, that's what will occur. The ECU will then ignore the data from the sensor, and it will run extra rich. Whenever it has to guess, it guesses rich. This will put your mpg a lot lower than with a healthy sensor, even with no mods.

[Image: signature.gif]
Visit Our Documents Page
06-18-2008 10:57 PM
Visit this user's website Find all posts by this user Quote this message in a reply
rwhit Offline
Member
***

Posts: 43
Joined: Jun 2008
Reputation: 0
Post: #7
RE: Bad O 2 sensor ????
OK I understand I will replace the O2 this weekend and add HHO. Mike does your EFIE work with 1 wire sensors?
06-19-2008 03:50 AM
Find all posts by this user Quote this message in a reply
jksav7 Offline
Senior Member
****

Posts: 444
Joined: Apr 2008
Reputation: 0
Post: #8
RE: Bad O 2 sensor ????
Yes.


rwhit Wrote:OK I understand I will replace the O2 this weekend and add HHO. Mike does your EFIE work with 1 wire sensors?
06-19-2008 11:07 AM
Find all posts by this user Quote this message in a reply
rwhit Offline
Member
***

Posts: 43
Joined: Jun 2008
Reputation: 0
Post: #9
RE: Bad O 2 sensor ????
Thanks jksav7 it is nice to have a place to ask question and get answers from people who know what they are talking about.

Until next time.

Rusty
06-19-2008 11:29 AM
Find all posts by this user Quote this message in a reply
colchiro Offline
Moderator
*****

Posts: 3,265
Joined: Feb 2008
Reputation: 11
Post: #10
RE: Bad O 2 sensor ????
jk, how many miles on the vehicles that you're replacing o2's?

Rick

Links: Documents / Tuning for Mileage | Toyota Sensors | Autoshop Sensor Tutorials
06-19-2008 04:42 PM
Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)