Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
EFIE
Author Message
Gunslinger36 Offline
Member
***

Posts: 2
Joined: Jun 2014
Reputation: 0
Post: #1
EFIE
Help me PLEASE,
I have an F150, 2005 4x4 with a 5.4 engine, I have an EFIE installed with my HHO system. My question is why am I getting such a wide change in my mileage?
I am filling the truck with fuel and running on the same road at the same speed and I can adjust my EFIE to where I got 20.5 mpg, change absolutly nothing drive the same road, same speed, same distance and get 13.4 mph! what am I doing wrong?

Very frustrated, Les[/size]
06-28-2014 03:49 AM
Find all posts by this user Quote this message in a reply
mike Offline
Senior Member
****

Posts: 2,020
Joined: Jul 2007
Reputation: 7
Post: #2
RE: EFIE
Please see my answer to your email. But there isn't enough data here for someone to analyze your problem. How much HHO (you can just give the amps if you aren't able to measure HHO volume)? What EFIE settings? Are you treating both upstream and downstream sensors? Need settings for both.

[Image: signature.gif]
Visit Our Documents Page
06-28-2014 09:06 AM
Visit this user's website Find all posts by this user Quote this message in a reply
Gunslinger36 Offline
Member
***

Posts: 2
Joined: Jun 2014
Reputation: 0
Post: #3
RE: EFIE
(06-28-2014 09:06 AM)mike Wrote:  Please see my answer to your email. But there isn't enough data here for someone to analyze your problem. How much HHO (you can just give the amps if you aren't able to measure HHO volume)? What EFIE settings? Are you treating both upstream and downstream sensors? Need settings for both.

Mike, Thanks for the reply, here are the settings, 13 amps, the rear sensoe is set at 175 and the front is at 200. With the sensors set at Rear 150 and the front at 200 I got 20.5mpg and can,t repeat it so I put the rear back to 175 and it dropped to 13.4mpg??
06-28-2014 03:51 PM
Find all posts by this user Quote this message in a reply
CrisGt Offline
Member
***

Posts: 16
Joined: Nov 2013
Reputation: 0
Post: #4
RE: EFIE
As I know the downstream you should use between 200-350mV, but I don't know what's the max and min value of this
06-29-2014 05:49 AM
Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)