Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Efie fuel trims
Author Message
shearinfinity Offline
Member
***

Posts: 33
Joined: Jun 2011
Reputation: 0
Post: #1
Efie fuel trims
Greetings all,

No matter what i set my ifie tii, my fuel trims stay at a huge positive. Long fuel trims front about +10to15 and rears +20ish. They dont seem to really have any effect. Voltages read correctly from all leads. Its a digital quad efie. Any ideas?

Info:
Green lights flash correctly. Downstream volts float around like before, upstreams switch back and forth in normal .1-2ish to .8-9ish.

I also have mods on ait,cts,maf, all of these show changes to some degree that i see using scangauge and engine responcse. All of these are left at stock for the moment when trying to test o2 responses.
(This post was last modified: 04-15-2012 08:05 PM by shearinfinity.)
04-15-2012 07:59 PM
Find all posts by this user Quote this message in a reply
mike Offline
Senior Member
****

Posts: 2,020
Joined: Jul 2007
Reputation: 7
Post: #2
RE: Efie fuel trims
You haven't mentioned anything about HHO, but can I assume you're using an HHO system?

Try cutting down your HHO by about 1/2, and see what happens. You may just be using too much. It's a very common mistake.

[Image: signature.gif]
Visit Our Documents Page
04-15-2012 08:27 PM
Visit this user's website Find all posts by this user Quote this message in a reply
shearinfinity Offline
Member
***

Posts: 33
Joined: Jun 2011
Reputation: 0
Post: #3
RE: Efie fuel trims
Yup have hho, will give it a shot? Thanks mike
04-17-2012 10:13 AM
Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)