Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
HHO disconnected for Smog Test/ MOT ?
Author Message
pdai11 Offline
Member
***

Posts: 93
Joined: Jul 2009
Reputation: 0
Post: #1
HHO disconnected for Smog Test/ MOT ?
Last week when i took my vehicle to a garage for an MOT (i guess in US it's called a Smog Test) which a vehicle has to be tested for roadsworthy once a year. I was asked by the Mechanic to remove my HHO kit before they can test my car as he stated that the emission unit can only be set to gas or LPG and he also stated that it is not safe. It wasn't as though it was my installation, it is how the system runs. He wasn't happy that when the ignition key is turned, the system would start working and adviced me to find a way that it only works when the engine is running.
Has anyone have a solution or any modification to any sensors or the ECU ?
08-06-2009 04:37 PM
Find all posts by this user Quote this message in a reply
colchiro Offline
Moderator
*****

Posts: 3,265
Joined: Feb 2008
Reputation: 11
Post: #2
RE: HHO disconnected for Smog Test/ MOT ?
I deleted your duplicate post.

Having your system run only when the ignition is on is the absolute minimum. You do not want it on when on accessory or when the ignition is off.

It's more work but you should be able to tap into the fuel pump relay or oil pressure switch to power the relay that runs your hho and an efie (if installed). It's also possible you could use relays to switch any sensor mods in/out as well. It just depends how well the vehicle runs w/o hho and the sensor mods enabled.

Rick

Links: Documents / Tuning for Mileage | Toyota Sensors | Autoshop Sensor Tutorials
08-06-2009 04:46 PM
Find all posts by this user Quote this message in a reply
pdai11 Offline
Member
***

Posts: 93
Joined: Jul 2009
Reputation: 0
Post: #3
RE: HHO disconnected for Smog Test/ MOT ?
Hi Rick, my hero to the rescue again.
Is this quite difficult for a DIY or would i need to take my car to a garage to have it connected to the parts you suggested ?

many thanks

Mike



(08-06-2009 04:46 PM)colchiro Wrote:  I deleted your duplicate post.

Having your system run only when the ignition is on is the absolute minimum. You do not want it on when on accessory or when the ignition is off.

It's more work but you should be able to tap into the fuel pump relay or oil pressure switch to power the relay that runs your hho and an efie (if installed). It's also possible you could use relays to switch any sensor mods in/out as well. It just depends how well the vehicle runs w/o hho and the sensor mods enabled.
08-06-2009 05:13 PM
Find all posts by this user Quote this message in a reply
colchiro Offline
Moderator
*****

Posts: 3,265
Joined: Feb 2008
Reputation: 11
Post: #4
RE: HHO disconnected for Smog Test/ MOT ?
Hi Mike.

The hard part is finding the wires to connect to and figuring out the wiring. If you have some experience with electrical wiring, you might have a chance, o/w I'd leave it to someone who does and has access to a reference for which wires you want.

Rick

Links: Documents / Tuning for Mileage | Toyota Sensors | Autoshop Sensor Tutorials
08-06-2009 09:38 PM
Find all posts by this user Quote this message in a reply
pdai11 Offline
Member
***

Posts: 93
Joined: Jul 2009
Reputation: 0
Post: #5
RE: HHO disconnected for Smog Test/ MOT ?
Hi Rick, think i'll get someone, thanks.




(08-06-2009 09:38 PM)colchiro Wrote:  Hi Mike.

The hard part is finding the wires to connect to and figuring out the wiring. If you have some experience with electrical wiring, you might have a chance, o/w I'd leave it to someone who does and has access to a reference for which wires you want.
08-09-2009 03:46 PM
Find all posts by this user Quote this message in a reply
colchiro Offline
Moderator
*****

Posts: 3,265
Joined: Feb 2008
Reputation: 11
Post: #6
RE: HHO disconnected for Smog Test/ MOT ?
Probably a good idea. Electrical stuff can be a challenge if you're not used to it.

Rick

Links: Documents / Tuning for Mileage | Toyota Sensors | Autoshop Sensor Tutorials
08-09-2009 03:59 PM
Find all posts by this user Quote this message in a reply
tohmahak Offline
Member
***

Posts: 45
Joined: Jan 2009
Reputation: 0
Post: #7
RE: HHO disconnected for Smog Test/ MOT ?
One of the simpliest way, if your car has spark plug cable, is to get a Day Time Running Light module (DRL module for short). Installation is very simple and you sould take the current from this module to your switch and to your relay which activate the cell. This module only goes online when it sense a pulse in the spark plug cable. Be sure to use a full voltage DRL module as some arent full voltage and will make your relais switching on off all the time (youll hear it if it happens).

That thing can be found at almost any automobile parts shop, here in quebec the cheapest (40$) and best one are at canadien tire, but in your area... I have absolutly no idea.

Hope this helps!
09-14-2009 05:21 PM
Find all posts by this user Quote this message in a reply
abe Offline
Member
***

Posts: 159
Joined: Nov 2008
Reputation: 0
Post: #8
RE: HHO disconnected for Smog Test/ MOT ?
(09-14-2009 05:21 PM)tohmahak Wrote:  One of the simplest way, if your car has spark plug cable, is to get a Day Time Running Light module (DRL module for short). Installation is very simple and you should take the current from this module to your switch and to your relay which activate the cell. This module only goes online when it sense a pulse in the spark plug cable. Be sure to use a full voltage DRL module as some aren't full voltage and will make your relays switching on off all the time (you'll hear it if it happens).

That thing can be found at almost any automobile parts shop, here in quebec the cheapest (40$) and best one are at canadian tire, but in your area... I have absolutely no idea.

Hope this helps!

I've also heard of people hooking the postive heater wire from the oxygen sensor to a solenoid switch (like used on a lawn mower)to start their cell only when the motor on.
09-15-2009 05:25 PM
Find all posts by this user Quote this message in a reply
Gary Offline
Member
***

Posts: 1,542
Joined: Jun 2008
Reputation: 4
Post: #9
RE: HHO disconnected for Smog Test/ MOT ?
I just have mine hot with the ignition switch, as it's only on when using the engine. Nothing needed but a relay and a breaker.
09-16-2009 01:42 PM
Find all posts by this user Quote this message in a reply
abe Offline
Member
***

Posts: 159
Joined: Nov 2008
Reputation: 0
Post: #10
RE: HHO disconnected for Smog Test/ MOT ?
(09-16-2009 01:42 PM)Gary Wrote:  I just have mine hot with the ignition switch, as it's only on when using the engine. Nothing needed but a relay and a breaker.

same thing only the wire to the oxygen sensor is easier to find.
09-16-2009 04:37 PM
Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)