Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Hho contaminated ?
Author Message
ReneRaja Offline
Member
***

Posts: 2
Joined: Sep 2009
Reputation: 0
Post: #1
Hho contaminated ?
Hi guys
I just started experimenting with hho and have a couple of questions about it.
First of all I'v red that hho and its flame should be invisible to the human eye but the stuff thats coming out from my cell definitely isnt invisible, Its like a sparse greyish mist/smoke. It is hho but I'm afraid it's contaminated with something else ? For some reason i have to use realy strong electrolyte to get my cell drawing decent amps so I'm currently using like 8tsp NaOh for 2L of H2O.
My test vehicle has an aluminium motor so i dont want to risk with steams or something else corrosive going in there.
09-13-2009 01:03 AM
Find all posts by this user Quote this message in a reply
diablo8109 Offline
Member
***

Posts: 17
Joined: Aug 2009
Reputation: 1
Post: #2
RE: Hho contaminated ?
hello
you will see the HHO that you are making in your cell. that is as long as you can see inside your cell. the HHO and O2 mixture will look like a grey gas or smoke. It burns very clean and might not be able to be seen. Also as far as the amount of electrolyte being used. just watch your amps and the temp of the cell. make sure that you are not boiling the water and just getting mist or steam when the cells temp goes up. if you are still not sure what you are make there are videos on youtube. then you can see what the cell should look like when make HHO.
how that helps
(09-13-2009 01:03 AM)ReneRaja Wrote:  Hi guys
I just started experimenting with hho and have a couple of questions about it.
First of all I'v red that hho and its flame should be invisible to the human eye but the stuff thats coming out from my cell definitely isnt invisible, Its like a sparse greyish mist/smoke. It is hho but I'm afraid it's contaminated with something else ? For some reason i have to use realy strong electrolyte to get my cell drawing decent amps so I'm currently using like 8tsp NaOh for 2L of H2O.
My test vehicle has an aluminium motor so i dont want to risk with steams or something else corrosive going in there.

Larry
Cutting Edge Water4Gas
09-13-2009 06:18 AM
Find all posts by this user Quote this message in a reply
ReneRaja Offline
Member
***

Posts: 2
Joined: Sep 2009
Reputation: 0
Post: #3
RE: Hho contaminated ?
Yeah thats what it looks like ,greyish smoke.I was afraid that im getting some unwanted byproducts.
I'm using N-n-n-n-n-P-n-n-n-n-N drycell and for some reason it requires a extra strong electrolyte.
My first attempt was with baking soda and after going up to !!!250g(~9oz) per 2L(~67oz) of water my cell was still drawing 1Amp Big Grin Now im using 8 teaspoons of NaOH for the same amount of water and cell is drawing 14amps constantly - It starts at 14 amps cold and its still the same 15 minutes later.
09-13-2009 07:13 AM
Find all posts by this user Quote this message in a reply
tohmahak Offline
Member
***

Posts: 45
Joined: Jan 2009
Reputation: 0
Post: #4
RE: Hho contaminated ?
The mist you talk about is NaOH, just run the this mist in a bubbler with vinegar and it'll neutralize the mist. For best efficiency of the bubbler's cleaning effect use a diffuser to make more smallers bubbles than some big bubbles.
09-14-2009 05:01 PM
Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)