Post Reply 
 
Thread Rating:
  • 1 Votes - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
*!* Hi all!. Dry Cell on Carb 1.5L, After Some Tests 50% :D *!*
Author Message
Gatech Offline
Member
***

Posts: 41
Joined: Apr 2012
Reputation: 0
Post: #11
RE: *!* Hi all!. Dry Cell on Carb 1.5L, POOR RESULTS!... Help!!!!! *!*
Hehe Mike, I think it's impossible that the gas isn't getting into the vehicle. The carb sucks air, and the HHO output is 2cm over it! hehe. I'm sure that is not the problem.


The last thing I did was lowering the lower Fuel Jet of the carb, from 105 to 95, AND moving the timing to 0 TDC (approx, on my car there wasn't points marked, so was calculated), and now it's like 20% stronger (think, it's getting less fuel, :O).

Results about it, comming soon...

Regards.
04-28-2012 07:04 AM
Find all posts by this user Quote this message in a reply
mike Offline
Senior Member
****

Posts: 2,020
Joined: Jul 2007
Reputation: 7
Post: #12
RE: *!* Hi all!. Dry Cell on Carb 1.5L, POOR RESULTS!... Help!!!!! *!*
Ok. I didn't notice that you had a carburetor. I though it was just a throttle body. If you have a carb, you should easily get a MINIMUM of 35% gains. I'll look forward to your results.

[Image: signature.gif]
Visit Our Documents Page
04-28-2012 08:51 AM
Visit this user's website Find all posts by this user Quote this message in a reply
Gatech Offline
Member
***

Posts: 41
Joined: Apr 2012
Reputation: 0
Post: #13
RE: *!* Hi all!. Dry Cell on Carb 1.5L, POOR RESULTS!... Help!!!!! *!*
On last test was only 11% on city Sad.

Now I with the lowered Jet, and the timing at 0 TDC, I expect for more ......


Thank you for your help.
04-28-2012 09:40 AM
Find all posts by this user Quote this message in a reply
mike Offline
Senior Member
****

Posts: 2,020
Joined: Jul 2007
Reputation: 7
Post: #14
RE: *!* Hi all!. Dry Cell on Carb 1.5L, POOR RESULTS!... Help!!!!! *!*
If you are getting only 11%, then go back to the HHO Debug Checklist and find out what is the problem. Because there is something wrong. You shouldn't settle for less than 30%, and should expect better.

[Image: signature.gif]
Visit Our Documents Page
05-01-2012 02:55 PM
Visit this user's website Find all posts by this user Quote this message in a reply
Gatech Offline
Member
***

Posts: 41
Joined: Apr 2012
Reputation: 0
Post: #15
RE: *!* Hi all!. Dry Cell on Carb 1.5L, POOR RESULTS!... Help!!!!! *!*
I got this time APROX 25% Big Grin, but was 50% city, 50% highway.

I'll try to lean more my carburettor (it's running very well now) and check my alternator. When lights are on, and cell is hot, or cold, it drops upto 4Amps. Example: not accelerating: 3.5A. accelerating: 7.5A.

Suggestions?
Remember: my car DOESN'T have any sensor, only carburettor. Checklist is ok.

Regards.
(This post was last modified: 05-01-2012 08:02 PM by Gatech.)
05-01-2012 08:02 PM
Find all posts by this user Quote this message in a reply
mike Offline
Senior Member
****

Posts: 2,020
Joined: Jul 2007
Reputation: 7
Post: #16
RE: *!* Hi all!. Dry Cell on Carb 1.5L, POOR RESULTS!... Help!!!!! *!*
You probably are at the limits of what your alternator can do. I think if you monitor the voltage, you'll find that the it is higher when you are doing 7.5A, and drops down when your engine is not turning so much.

That's a symptom that your alternator doesn't have much extra capacity, or perhaps that its getting old and will need to be replaced soon.

[Image: signature.gif]
Visit Our Documents Page
05-02-2012 08:24 AM
Visit this user's website Find all posts by this user Quote this message in a reply
Gatech Offline
Member
***

Posts: 41
Joined: Apr 2012
Reputation: 0
Post: #17
RE: *!* Hi all!. Dry Cell on Carb 1.5L, POOR RESULTS!... Help!!!!! *!*
Hey!. I checked the Alternator, was ok, but not perfect. The Amps are similar to before, but a little better.

But...... I got... 40% Big Grin
(with max 6.5A)

Emissions aren't good, they are really bad, when I checked it was CO ~6.5 and HC ~700 with HHO activated. There's something wrong on the Timer and the HC are not constant (they jump a lot working in ralenti, ex 620 650 700 750 730 680 620 580 550 580 600), the car is not working perfect, so I'll try to buy an Electronic Timer.

Without HHO: ~700
With HHO: ~620 (is not as good the difference).


What do you think about this?
(This post was last modified: 05-08-2012 07:34 AM by Gatech.)
05-04-2012 02:55 PM
Find all posts by this user Quote this message in a reply
Gatech Offline
Member
***

Posts: 41
Joined: Apr 2012
Reputation: 0
Post: #18
RE: *!* Hi all!. Dry Cell on Carb 1.5L, After Some Tests 50% :D *!*
I leaned a LOT more the Carburettor:
The external jets, lower, the main jet, lower.


Yesterday, in Highway, I got ~50%, Not exactly, but possibly more Big Grin

Same Amps: Max 6.5HOT. But emissions still are bad, really bad, HC over 650 :S and NOT constant. I'll buy an Electronic Timer to try to fix it.

Next test, same Amps, same Jets (looking for results on city).

PD: Tengo un Foro en ESPAÑOL, tiene de todo, para los que les pueda interesar, estamos creciendo, con mucha información:
http://hidrogenohho.foroactivo.com.mx/


Regards. Big Grin
(This post was last modified: 07-04-2012 07:37 AM by Gatech.)
05-08-2012 07:31 AM
Find all posts by this user Quote this message in a reply
mike Offline
Senior Member
****

Posts: 2,020
Joined: Jul 2007
Reputation: 7
Post: #19
RE: *!* Hi all!. Dry Cell on Carb 1.5L, After Some Tests 50% :D *!*
That's great. Very well done.

[Image: signature.gif]
Visit Our Documents Page
05-08-2012 08:07 AM
Visit this user's website Find all posts by this user Quote this message in a reply
Gatech Offline
Member
***

Posts: 41
Joined: Apr 2012
Reputation: 0
Post: #20
RE: *!* Hi all!. Dry Cell on Carb 1.5L, After Some Tests 50% :D *!*
Now I'm very worried on how much lean the car. Now it's at the limit.

http://www.hhoforums.com/showthread.php?t=1473&page=3


How to know?. Is so dangerous?. Regards.
05-08-2012 09:08 AM
Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)