Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Hi, got some ?'s
Author Message
CodyZ71 Offline
Member
***

Posts: 6
Joined: Jun 2008
Reputation: 0
Post: #1
Hi, got some ?'s
Well I've been looking into this whole HHO thing for awhile. So I decided the other day what the heck and try it. So since it is a experiment, I got basic stuff. A 10 quart microwaveable container. Stainless components. Except my plates, I used 3.5x8 aluminium (ya I know it wont last) but no one locally had any stainless plates. A bubbler, which is just airtight container aswell. Tomorrow will be test day of just trying it out and seeing the output. I will post up the pics...
Now the questions
I will be installing this on my 97 Silverado Z71 with a 5.7l . According to my scangauge if I drive it like a granny I can get 18-19mpg doing 60mph. Not bad. When I do interstate driving at like 85mph when I went to orlando recently I got 11mpg!!!! OUCH... So with my current routes and driving habbits I get about 13.5 combined which is starting to hurt. Thus far my truck has been upgraded with, dual exhaust no mufflers and a x pipe, AEM bruteforce Cold Air Intake, MSD 8.5mm plug wires, ACCEL cap and rotor and ignition, platnium plugs. Tires are BF/G M/T's 285/75/16.
[Image: DSC03096.jpg]
[Image: DSC03104.jpg]
Its got 145K now, and I had a performance tranny built for it back in feb when I finally blew it.
Ok enough of my procrastinating. I am cautious of tinkering with efie or w/e its called, I DO not want to lean run my engine and cook it since it runs like new. I was thinking what if you put O2 sims on the up stream?? I have a 01 Z28 thats built to the gills almost and I run 02 sims in the back due to not.... having cats... lol
Anyone with a truck like mine got any good results? I'd like to be able to get 25mpg.
06-09-2008 06:45 PM
Find all posts by this user Quote this message in a reply
CodyZ71 Offline
Member
***

Posts: 6
Joined: Jun 2008
Reputation: 0
Post: #2
RE: Hi, got some ?'s
Ok so I did a quick rigging. Tried 2 teaspoons of Distilled White Viniger. took about 5 min and I started to see fizzing... Well half hour later still no bubbles being produced to my bubbler... So started dumb 2 more teaspoons every 4 minutes until I had 11 teaspoons. Note I am using 6 qt's of water in a 10qt container.
So I dumped it all out and started over. This time I added two teaspoons of salt... WOW immediately I noticed a huge difference. It was producing alot of HHO. Ran it for a half hour and the water got rly dark and the container felt very warm. I didn't bother with using normal wires, I was using jumper cables so who knows how much amps I was drawing probably more than 30amps lol Will post pics later and hopefully find my ampmeter.
06-10-2008 12:29 PM
Find all posts by this user Quote this message in a reply
Nick_Greyden Offline
Member
***

Posts: 21
Joined: Jun 2008
Reputation: 0
Post: #3
RE: Hi, got some ?'s
DO NOT USE SALT AS YOU CREATE AN EXTREMELY DEADLY GAS AS A BYPRODUCT THAT CAN KILL YOU IF YOU OR ANYONE ELSE BREATHS IT IN!!!!!!!!

I'm still new to this whole thing, and I'm getting as much info as possible right now. DO NOT USE SALT! is safety 101. Please find what the by products are of any electodlytes that you use are as well as how to properly assemble the thing. I think I saw a post on here about a guy who nearly killed himself and his girlfriend by not having his gen shut off.

Please I beg you and everyone else. SAFETY FIRST! I want to hear the results you have, I want you to enjoy them, and I don't want some Washington donkey taking yours or someone else's tragedy and "doing what is in this nation's best interest" and outlawing this technology "for our own safety".

RESEARCH and BE SAFE!
06-28-2008 07:32 PM
Find all posts by this user Quote this message in a reply
CodyZ71 Offline
Member
***

Posts: 6
Joined: Jun 2008
Reputation: 0
Post: #4
RE: Hi, got some ?'s
Lemme know about that salt? I haven't felt any ill effects from breathing it.
06-28-2008 10:31 PM
Find all posts by this user Quote this message in a reply
jksav7 Offline
Senior Member
****

Posts: 444
Joined: Apr 2008
Reputation: 0
Post: #5
RE: Hi, got some ?'s
Salt produces chlorine gas, and it will corrode the electrodes (at least that's what I've heard). I haven't used salt, but never will. You will definitely want to upgrade to SS, and use only NaOH or KOH as a catalyst.
06-29-2008 08:23 AM
Find all posts by this user Quote this message in a reply
colchiro Offline
Moderator
*****

Posts: 3,265
Joined: Feb 2008
Reputation: 11
Post: #6
RE: Hi, got some ?'s
Yup, your engine likes to suck in chlorine about as much as you do.Hmm

Rick

Links: Documents / Tuning for Mileage | Toyota Sensors | Autoshop Sensor Tutorials
06-29-2008 08:50 AM
Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)