Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
My engine randomly shuts off
Author Message
bgonzales999 Offline
Member
***

Posts: 2
Joined: Jul 2008
Reputation: 0
Post: #1
My engine randomly shuts off
Alright so I hooked my Water4Gas system up three days ago and now my engine shuts off randomly. I hooked it up into a 10A fuse that controls parts of my PCM and Daytime running lights however there is another fuse that controls my PCM. I connected to that circuit with a Littelfuse add-a-circuit. I installed this on a 1997 chevrolet cavalier which incorporated TBI (throttle body injection). So I hooked it up into the throttle body vaccuum hose. I have done a drip test on all my connections and they are all secure. Originally it worked great with JB-Weld but added too much baking soda and water so the pressure burst the glue off causing a leak so I redid the gluing with Automotive goop. Any ideas on why this is happening?
07-16-2008 10:02 PM
Find all posts by this user Quote this message in a reply
RDKamikaze Offline
Because Saving Gas Matters
***

Posts: 752
Joined: Jul 2008
Reputation: 4
Post: #2
RE: My engine randomly shuts off
Welcome to the forums! It's good to see that I could get someone in on HHO generators. I sent you a PM with some tips and advice for your setup.

Remember!! Post pictures and/or video! That stuff is so helpful Big Grin .

also, what exactly did you JB weld? And maybe you might want to incorporate the generator connection somewhere else...ignition maybe? Do you have any measurements, i.e. output production (L/min.), amperage draw, etc.?

My Car:
2006 Toyota Solara 2.4L 4cyl.
-Aftermarket (JPP) header
-DNX exhaust
-Injen Short-Ram Intake (SRI)

Add yourself to the HHO member map!!
(This post was last modified: 07-16-2008 10:35 PM by RDKamikaze.)
07-16-2008 10:33 PM
Visit this user's website Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)