Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Need insight
Author Message
walwiz Offline
Member
***

Posts: 2
Joined: Mar 2008
Reputation: 0
Post: #1
Need insight
Hi Mike I bought a EFIE from you a few weeks ago. I installed it ran all the checks it is working perfect.I have a smack booster and it is running perfect.It makes good gas at 20 Amps.I also have a MAP sensor adjuster.I also have a scan gauge installed.Iam able to tune the EFIE to 320 millivolts before the computer goes into open loop.My problem is I am not getting any improvement on gas mileage.Am I missing something. By the way it is a dual EFIE and I have an upstream and a downstream oxygen sensorsand they are 4wire sensors. Denny
04-01-2008 06:29 PM
Find all posts by this user Quote this message in a reply
mike Offline
Senior Member
****

Posts: 2,020
Joined: Jul 2007
Reputation: 7
Post: #2
RE: Need insight
Just a reality check: How are you measuring your gas mileage? You're not using the scan gauge for that are you? You know that once you start modifying sensor data, particularly, oxygen sensor and MAP/MAF, all bets are off on the MPG the Scan Gauge will show. You must measure by actual miles driven divided by gals of gas put into the tank.

[Image: signature.gif]
Visit Our Documents Page
04-01-2008 07:55 PM
Visit this user's website Find all posts by this user Quote this message in a reply
walwiz Offline
Member
***

Posts: 2
Joined: Mar 2008
Reputation: 0
Post: #3
RE: Need insight
mike Wrote:Just a reality check: How are you measuring your gas mileage? You're not using the scan gauge for that are you? You know that once you start modifying sensor data, particularly, oxygen sensor and MAP/MAF, all bets are off on the MPG the Scan Gauge will show. You must measure by actual miles driven divided by gals of gas put into the tank.

I only measure fuel mileage by tank filling and mileage. I do it at the same pump the same way.My tests are 203 miles each time on the same stretch of highway cruise control on at 65 mph.At best I can get the same mileage as with out devices turned on
04-02-2008 06:18 PM
Find all posts by this user Quote this message in a reply
mike Offline
Senior Member
****

Posts: 2,020
Joined: Jul 2007
Reputation: 7
Post: #4
RE: Need insight
Ok, just making sure. That's how you have to do it.

Are you getting the kinds of readings we expect from your oxygen sensor as covered in How To Read Your EFIE? This is a check to see that you don't have a different kind of oxygen sensor.

Next questions: How much gas? How many amps?

If everything you have done so far is well and truly squared away, the next step is to dig into Tuning For Mileage. However, I suspect there is something out on what you've done so far, to not get any response at all. After checking the EFIE as above, be sure to review the MAP sensor adjuster. Make sure you are getting correct readings from your Scan Gauge and that it's doing what you think it's doing.

After that, you'll have to dig further into Tuning For Mileage. Some computers are programmed tighter than others, and you have to address more of the sensors before the whole thing will resolve for you.

[Image: signature.gif]
Visit Our Documents Page
04-02-2008 08:34 PM
Visit this user's website Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)