Post Reply 
 
Thread Rating:
  • 1 Votes - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Your Results
Author Message
sixmenn Offline
Member
***

Posts: 76
Joined: Aug 2008
Reputation: 0
Post: #31
RE: Post Your Results
1991 Damon Challenger 310 motor home (31.5' long)with Chevy 454 engine, 69,000 miles on her

Base Line: 9 mpg average for highway (average speed is 70 mph)

Modified: Smacks booster 18 plate design produces 1.0 Lpm at 19 Amps, with MAP sensor enhancer now get 10.8 mpg

1994 Camry 2.2L 4 cylinder
Smacks Booster
ZFF EFIE with 50 millivolt offset (still tuning)
IAT parallel 10K resistor
CTS parallel 3.9K resistor (removed for winter)
MAP sensor enhancer
Fuel pre-heater
(This post was last modified: 08-23-2008 05:50 PM by sixmenn.)
08-23-2008 03:51 PM
Find all posts by this user Quote this message in a reply
ghahai ghato Offline
Member
***

Posts: 163
Joined: Apr 2008
Reputation: 3
Post: #32
RE: Added ELC Fuel Saver
LeeDa Wrote:Trying to decide between using HHO or water injection, can I use both at the same time?

Yes LD, in fact I'm running both at the same time...
08-23-2008 07:02 PM
Find all posts by this user Quote this message in a reply
yote Offline
Member
***

Posts: 7
Joined: Jul 2008
Reputation: 0
Post: #33
RE: Post Your Results
yote Wrote:1995 ford f150 (155,000 miles)
5.0 engine, 4X4, 5 sp man Trans
2 homemade cells w/ 1/2 pint per min. output
16.4 MPG Base
18 Mpg 2 cells with O2 extender
13.4 mpg with 3 cells w/ 1 pint per min output
Added efie
20.1 Mpg 2 cells, efie offset .315 mv(O2 extender removed) Still playing

Still playing. .222 mv. Locking gas cap stopped my 10 to 13 mpg swings.
08-27-2008 02:31 AM
Find all posts by this user Quote this message in a reply
CraigBMM Offline
Member
***

Posts: 151
Joined: Jul 2008
Reputation: 1
Post: #34
RE: Post Your Results
sixmenn Wrote:1991 Damon Challenger 310 motor home (31.5' long)with Chevy 454 engine, 69,000 miles on her

Base Line: 9 mpg average for highway (average speed is 70 mph)

Modified: Smacks booster 18 plate design produces 1.0 Lpm at 19 Amps, with MAP sensor enhancer now get 10.8 mpg

sounds like you need to tackle your o2 sensor , MAPs not all that great , o2 control i believe does more.
08-31-2008 12:16 AM
Find all posts by this user Quote this message in a reply
sixmenn Offline
Member
***

Posts: 76
Joined: Aug 2008
Reputation: 0
Post: #35
RE: Post Your Results
Thnks Craig. I'm building a PWM and an EFIE by ZFF at the moment and am looking forward to see what happens with them.

CraigBMM Wrote:
sixmenn Wrote:1991 Damon Challenger 310 motor home (31.5' long)with Chevy 454 engine, 69,000 miles on her

Base Line: 9 mpg average for highway (average speed is 70 mph)

Modified: Smacks booster 18 plate design produces 1.0 Lpm at 19 Amps, with MAP sensor enhancer now get 10.8 mpg

sounds like you need to tackle your o2 sensor , MAPs not all that great , o2 control i believe does more.

1994 Camry 2.2L 4 cylinder
Smacks Booster
ZFF EFIE with 50 millivolt offset (still tuning)
IAT parallel 10K resistor
CTS parallel 3.9K resistor (removed for winter)
MAP sensor enhancer
Fuel pre-heater
09-02-2008 01:40 AM
Find all posts by this user Quote this message in a reply
sixmenn Offline
Member
***

Posts: 76
Joined: Aug 2008
Reputation: 0
Post: #36
RE: Post Your Results
I have another problem now with the ZFF EFIE. I reworked the EFIE so that it was according to ZFF's schematic and not the drawing. I am using the Triad transformer, and checking the pin layout according to Mouser.com, I can confirm that the entire unit is exactly according to the schematic.

The problem:

I connect my wall charger (output 9VDC 500mA) to the power connectors for the ZFF EFIE, figuring I can check the output voltage of the ECU outputs by putting my voltmeter on ground and then on each of the ECU output wires, and by turning the potentiometers, I should be able to see a change in the output voltage. However, there is no voltage to read.

So I check the voltage at pins 1 and 6 (inputs) of the transformer. It is 0.278V while connected to the transformer, and the wiring to the transformer shows 3.39V while not connected to the Triad. Meanwhile, there is absolutely nothing readable coming out of the secondary outputs of the transformer, and therefore nothing going on to the potentiometers.

I've switched transformers, I've double checked wiring of the entire board, and I get the same results.

When I connect the inputs to pins 1 and 2 of the transformer as ZFF shows in his drawing, then I show 3.39V at the inputs and again 3.39V across pins 5 and 6, but pins 3 and 4 produce nothing.

Any ideas!!!????

1994 Camry 2.2L 4 cylinder
Smacks Booster
ZFF EFIE with 50 millivolt offset (still tuning)
IAT parallel 10K resistor
CTS parallel 3.9K resistor (removed for winter)
MAP sensor enhancer
Fuel pre-heater
09-03-2008 03:24 AM
Find all posts by this user Quote this message in a reply
LeeDa Offline
Member
***

Posts: 3
Joined: Jul 2008
Reputation: 0
Post: #37
RE: Added ELC Fuel Saver
ghahai ghato Wrote:
LeeDa Wrote:Trying to decide between using HHO or water injection, can I use both at the same time?

Yes LD, in fact I'm running both at the same time...

Thanks for the reply, are you running steam for the water injection?
09-04-2008 04:38 PM
Find all posts by this user Quote this message in a reply
DYERDOG Offline
Member
***

Posts: 6
Joined: Jul 2008
Reputation: 0
Post: #38
RE: Post Your Results
1995 NISSAN 4 WD 4 CYL TRUCK, ONE WIRE O2 SENSOR, EFIE SET AT .300MV, FIRST RUN 21 MPG BASE TO 28 MPG, STILL TWEEKING EFIE, THE UNIT IS A CUSTOM BUILT HYDRO-NATER. MADE BY FUEL SAVERS, LLC
09-09-2008 01:51 PM
Find all posts by this user Quote this message in a reply
ghahai ghato Offline
Member
***

Posts: 163
Joined: Apr 2008
Reputation: 3
Post: #39
RE: Added ELC Fuel Saver
LeeDa Wrote:
ghahai ghato Wrote:
LeeDa Wrote:Trying to decide between using HHO or water injection, can I use both at the same time?

Yes LD, in fact I'm running both at the same time...

Thanks for the reply, are you running steam for the water injection?

Please check my post in the Water/methanol vapor injection thread http://www.fuel-saver.org/showthread.php?tid=210

Soory... this is a "post your results" thread and we're just messing it up...

ps. I'm running water vapour via vacum manifold... talk to you at that thread...C U ...
09-10-2008 12:27 AM
Find all posts by this user Quote this message in a reply
Scorp76 Offline
Member
***

Posts: 51
Joined: Aug 2008
Reputation: 0
Post: #40
RE: Post Your Results
2005 Ford Escape
3.0L 6cyl 4wd.
Pre HHO avg was 17-21mpg.

Post HHO avg shows 27-30

Below Vids show results, scangauge readings and voltages for EFIE and MAP.

This was a HydroTech Cell with Digital EFIE/MAP-MAF adjuster. This vehicle has 4 precat O2, only one was connected to the Dual EFIE and MAP sensor was adjusted.

ScanguageII on HydroTech HHO System
http://www.youtube.com/watch?v=GGaFUuD4elc

Adjusting the HydroTech EFIE/MAP
http://www.youtube.com/watch?v=CpYhPj3q-oA

Scorp
09-16-2008 10:13 PM
Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 2 Guest(s)