Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Super Low EFIE set point
Author Message
wpvk818 Offline
Member
***

Posts: 17
Joined: Mar 2008
Reputation: 0
Post: #1
Super Low EFIE set point
Vehicle:1994 Geo Metro 1L 3 Cyl
Upstream O2 sensor:Denso 4 wire (new) black black white blue
Mods:HHO 1LPM, Accel super coil, near zero resistance wires, fuel pre-heater
EFIE:Narrowband Digital installed on blue wire of 02 sensor

I've tried lowering my EFIE from 300mV, to 200mV, then to 100mV and now at 0.90mV. If I adjust further down the engine hesitates. Even at 0.90mV there's no change in economy or performance. The activity LED is flashing, so I believe the ECU is still in closed loop. Any idea of what the issue could be?
11-17-2011 08:52 PM
Find all posts by this user Quote this message in a reply
mike Offline
Senior Member
****

Posts: 2,020
Joined: Jul 2007
Reputation: 7
Post: #2
RE: Super Low EFIE set point
When the engine is hesitating you have definitely gone too far. So back off from that point on the upstream sensor.

From there, if you still have trouble with your mileage gains, please use this issue to help solve what's blocking your gains: http://www.fuelsaver-mpg.com/hho-system-debugging

[Image: signature.gif]
Visit Our Documents Page
(This post was last modified: 11-21-2011 11:48 AM by mike.)
11-21-2011 11:47 AM
Visit this user's website Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)