Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Toyota liteace van
Author Message
Kong Offline
Member
***

Posts: 1
Joined: Feb 2009
Reputation: 0
Post: #1
Rolleyes Toyota liteace van
Hi,

I am new to this HHO stuff, wanted to install it on my Toyota Liteace van year 2000 model, 1781 cc running on petrol, it has a vacuum sensor assembly but I am unable to find the o2 sensor on the exhaust pipe. I can sees 4 pieces of green color sensors below the EFI, not sure these are the o2 sensors (pls sees attached images).

Can I make use of MAP for the vacuum sensor and EFIE or ARF for my o2 sensors, can anyone pls help.

thanks
Kong


Attached File(s) Thumbnail(s)
       
02-03-2009 12:49 AM
Find all posts by this user Quote this message in a reply
colchiro Offline
Moderator
*****

Posts: 3,265
Joined: Feb 2008
Reputation: 11
Post: #2
RE: Toyota liteace van
Hi Kong.

I'm guessing your O2 sensors are installed in the exhaust pipe, between the exhaust maniford and your muffler, possibly under the front seats of the vehicle. You can email Bruce for the location and type (wide band or narrrow band) so you'd know what type of efie you'd need.

Sorry, I don't know what those sensors are, but they don't look like o2's. You'd be happier using an efie than a MAP.

Rick

Links: Documents / Tuning for Mileage | Toyota Sensors | Autoshop Sensor Tutorials
02-03-2009 04:41 AM
Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)