Post Reply 
 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Volo chips
Author Message
gerber Offline
Member
***

Posts: 9
Joined: Oct 2009
Reputation: 0
Post: #1
Volo chips
has anybody used the Volo Performance chips fs-2 for example
if so what were your results and car make
10-14-2009 06:20 PM
Find all posts by this user Quote this message in a reply
Ryanrpm Offline
Member
***

Posts: 153
Joined: Aug 2009
Reputation: 0
Post: #2
RE: Volo chips
I've just recently been looking at what they have to offer from their store on eBay....and then just visited their site today. They look promising! With good buyer feedback as well.

They have the classic FS-1....and then the more recent FS-2 which has coding for HHO systems.

For $90, I think it's worth a shot.....

Purchased! The AquaThrustPlus. Installed on my engine: Tundra 4.7L

[Image: f_emp3hbpw24tm_bcf4d7d.jpg] [Image: f_d32qa8uwm_b9baaff.jpg]

My next mods: Envalve, Vapor Assist.
(This post was last modified: 10-20-2009 07:24 PM by Ryanrpm.)
10-20-2009 07:23 PM
Find all posts by this user Quote this message in a reply
gerber Offline
Member
***

Posts: 9
Joined: Oct 2009
Reputation: 0
Post: #3
RE: Volo chips
i just finished putting my chip in tonight. its a very easy installation
i am assuming the fs2 also takes possibly 150 miles to adjust but we will see.
i am running it with out hho first test
dave
10-20-2009 09:10 PM
Find all posts by this user Quote this message in a reply
Ryanrpm Offline
Member
***

Posts: 153
Joined: Aug 2009
Reputation: 0
Post: #4
RE: Volo chips
Good! I'm curious as to your results. Do you have base line mileage to compare with? And what vehicle are you using?

Purchased! The AquaThrustPlus. Installed on my engine: Tundra 4.7L

[Image: f_emp3hbpw24tm_bcf4d7d.jpg] [Image: f_d32qa8uwm_b9baaff.jpg]

My next mods: Envalve, Vapor Assist.
10-20-2009 09:53 PM
Find all posts by this user Quote this message in a reply
gerber Offline
Member
***

Posts: 9
Joined: Oct 2009
Reputation: 0
Post: #5
RE: Volo chips
99' ford ranger 3.0 v6 16.9 mpg is the best i have gotten without h2 cell. with a cell the mileage has been a lot worse.
So first test is without.


Good! I'm curious as to your results. Do you have base line mileage to compare with? And what vehicle are you using?
[/quote]
10-20-2009 09:57 PM
Find all posts by this user Quote this message in a reply
Ryanrpm Offline
Member
***

Posts: 153
Joined: Aug 2009
Reputation: 0
Post: #6
RE: Volo chips
Worse mileage with a HHO unit eh? Do you have any kind of sensor mods to help your computer not steal any gains?

Purchased! The AquaThrustPlus. Installed on my engine: Tundra 4.7L

[Image: f_emp3hbpw24tm_bcf4d7d.jpg] [Image: f_d32qa8uwm_b9baaff.jpg]

My next mods: Envalve, Vapor Assist.
10-21-2009 03:39 PM
Find all posts by this user Quote this message in a reply
Can u "Hemi" now? Offline
Member
***

Posts: 5
Joined: Oct 2009
Reputation: 0
Post: #7
RE: Volo chips
Hey guys, I just bought one of these Volo Performance mods yesterday and will test it out on my trip next weekend (about 600 miles round trip). I should be getting it in the mail sometime this weekend or beginning of next week. I have a 2005 dodge ram 1500 5.7L hemi. I'll let you know how my trip goes as far as any gains.
Baseline right now is about 14ish mpg in the city and 18-20 hwy. My current mods are cold air intake with K&N filter (not the best filter; would rather have AmsOil filter), E-3 Spark plugs, Use Amsoil (Best Synthetic oil I have ever found), and an Aero-Turbine Exhaust (muffler). Gerber, (HAHAHA) Laugh I know it's still early, but I can't wait to see your results from the fs2. I am getting the FS-2 HHO as well. This is a GREAT forum! Have a great week and good luck!
10-22-2009 09:23 AM
Find all posts by this user Quote this message in a reply
gerber Offline
Member
***

Posts: 9
Joined: Oct 2009
Reputation: 0
Post: #8
RE: Volo chips
results ???
installed the fs2 ran two fill up tests with no cell and no change
2nd test with cell about 5 amps pull and no change to mention
3rd test with cell around 10 amps my mileage dropped to 12.9 mpg from normal 15.9???
this is a 3.o ranger 1999 automatic extra cab, so not real heavy for the shit mileage for normal mpg
????? READY TO SELL PIECE OF CRAP , i cant drive this thing more like grandpa for any change.
you mention antifoulers for the o2's is this really necessary with the fs2
is it possible its hooked up wrong? it gives the normal stand by red light when off and goes through the sets of lights when i reset it after changing something.
help..... thanks dave
11-05-2009 08:36 PM
Find all posts by this user Quote this message in a reply
Can u "Hemi" now? Offline
Member
***

Posts: 5
Joined: Oct 2009
Reputation: 0
Post: #9
RE: Volo chips
Hi Dave,
I'm not sure about the HHO generator (i'm still new to that area) but for my results from the FS2 I got a pretty good increase. It did take right at 150 miles to "break in" if you will. So just make sure that each time you reset it, it takes the 150 miles to set up again. I have a 27 gal tank and woluld get at best 350-360 hwy miles on that tank. on my trip this last weekend I was getting 410-420 miles out of the tank. I have gotten (at best) 14.3mpg in the city and am now getting 16-16.8 (that's just from about 20 miles so far. As for the lights, they should go through the inital process and the 2 green lights should come on when drinving. Mine does that and every once in a while when i look down the lights are out and the STBY light is on....guess it has already done the calculations it needs for the time being. Hope this helps you or anyone else with the volo performance mod. I would definately recommend it...and have to a few friends/family as well.
Let me know if you have any other questions and i'll try my best to answer. Big Grin Take care and good luck with that.

(11-05-2009 08:36 PM)gerber Wrote:  results ???
installed the fs2 ran two fill up tests with no cell and no change
2nd test with cell about 5 amps pull and no change to mention
3rd test with cell around 10 amps my mileage dropped to 12.9 mpg from normal 15.9???
this is a 3.o ranger 1999 automatic extra cab, so not real heavy for the shit mileage for normal mpg
????? READY TO SELL PIECE OF CRAP , i cant drive this thing more like grandpa for any change.
you mention antifoulers for the o2's is this really necessary with the fs2
is it possible its hooked up wrong? it gives the normal stand by red light when off and goes through the sets of lights when i reset it after changing something.
help..... thanks dave
11-05-2009 09:10 PM
Find all posts by this user Quote this message in a reply
Gary Offline
Member
***

Posts: 1,542
Joined: Jun 2008
Reputation: 4
Post: #10
RE: Volo chips
I'm considering it myself, as it sounds like something realistic in the manner it deals with the ECU, which is NOT set for optimal performance. I'd sure like to see some more testimonials first; I can't really afford it unless it works.
11-16-2009 06:59 PM
Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 2 Guest(s)