Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
What am I doing wrong?
Author Message
midnight1957 Offline
Member
***

Posts: 10
Joined: Jun 2008
Reputation: 0
Post: #1
What am I doing wrong?
Hi, I am new to the forum and experimenting with the hydrogen cells. I ordered the 2 mason jars with the SS wire twisted around the inner support. I wanted to become familar with hydrogen and how to produce and use it then I would like to build Joe cell.
Today I benched tested my cells by putting the distilled water in the jars and added 1/4 teaspoon of baking soda according to the instructions that came with it, hooked it up to my charger and no bubbles. I kept adding baking soda 1/2 teaspoon at a time until I have added a total of 4 1/2 teaspoons, and still no bubbles.
Here are my other readings: 25 amps at 107 degrees F.
In some post I have read that you have to let the cells condition themselves, is this true? I have noticed that the water is not clear anymore and has a light reddish tint to it.
Also it seems that after about 2 teaspoons of baking soda that it was actually making less of the fine cloudy bubbles.
Do I need to empty everything out and start over with lye?
I ask the guy that I bought it from about using lye but he said to be careful and not get the plastic lid too hot.
What do you think, let it run for a few days or start over and start using lye, if so how much should I start with.
I have read and learned a lot from this forum and any and all suggestions will be appreciated.

Thanks and have a Blessed day,
Wade
07-17-2008 10:53 AM
Find all posts by this user Quote this message in a reply
Post Reply 


Messages In This Thread
What am I doing wrong? - midnight1957 - 07-17-2008 10:53 AM
RE: What am I doing wrong? - midnight1957 - 07-17-2008, 12:53 PM
RE: What am I doing wrong? - colchiro - 07-17-2008, 04:01 PM
RE: What am I doing wrong? - midnight1957 - 07-17-2008, 05:39 PM
RE: What am I doing wrong? - cbgeorge - 11-01-2008, 05:08 PM
RE: What am I doing wrong? - colchiro - 07-17-2008, 05:50 PM
RE: What am I doing wrong? - ted - 11-01-2008, 08:10 PM
RE: What am I doing wrong? - colchiro - 11-01-2008, 08:31 PM
RE: What am I doing wrong? - ted - 11-01-2008, 08:58 PM
RE: What am I doing wrong? - colchiro - 11-02-2008, 05:49 AM
RE: What am I doing wrong? - ted - 11-02-2008, 07:44 AM
RE: What am I doing wrong? - colchiro - 11-02-2008, 08:00 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)