Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
check engine light
Author Message
dpater47 Offline
Member
***

Posts: 69
Joined: May 2008
Reputation: 0
Post: #1
check engine light
mike ,installed efie on my 2002 3.8 chrysler mini yesterday,got it set at what i thought was a good setting,about .250 and everything was fine allday yesterday.got in the car,drove a short distance and the engine light came on.reset it and it now sames to be fine and readings are the same as before.prior to installing the efie the light never came on.i know it had not warmed up before the light came on because i had only gone about 2 blocks.i let it run for appox 15 minutes after resetting and all sames well but can you give me an idea as to what caused the light to come on?
06-08-2008 05:17 AM
Find all posts by this user Quote this message in a reply
mike Offline
Senior Member
****

Posts: 2,020
Joined: Jul 2007
Reputation: 7
Post: #2
RE: check engine light
Well, you might be at the threshold for the voltage you can add to your sensor as things stand now with your engine. Try turning it down to .200 and if that works for a while, turn it up to .225. Sometimes you can only add a small amount of voltage to the oxy sensor unless you do some of the handlings in Tuning For Mileage.

[Image: signature.gif]
Visit Our Documents Page
06-08-2008 11:23 AM
Visit this user's website Find all posts by this user Quote this message in a reply
dpater47 Offline
Member
***

Posts: 69
Joined: May 2008
Reputation: 0
Post: #3
RE: check engine light
thanks,will cut it back to.200 and take it for a drive
06-08-2008 11:52 AM
Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)