Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
correct setting?
Author Message
alscrimp Offline
Member
***

Posts: 38
Joined: Aug 2009
Reputation: 0
Post: #1
correct setting?
Mike,

I think I read in a previous post that you are running an EFIE set about .100 volts in a 4 cylinder. What kind of cell are you using and what is the output? Also what kind of mileage are you getting? I also have a 4 cylinder running a dry cell and EFIE set at around .200 volts. I get about 42 mpg from this setting. Is yours any better?
10-06-2010 07:46 AM
Find all posts by this user Quote this message in a reply
mike Offline
Senior Member
****

Posts: 2,020
Joined: Jul 2007
Reputation: 7
Post: #2
RE: correct setting?
Were you talking about a digital or analog? I don't recall the vehicle at the moment. The only 4 cylinder I had an HHO system on had an analog EFIE. I think I ran it a little over .200 volts. Maybe I was talking about someone else's car? I just don't recall.

But, really, cars are different. Number of cylinders doesn't seem to make a difference on EFIE settings. If you are getting the expected gas mileage, then that's the correct setting. The only way I know of to get the best setting is by trial and error with a particular vehicle.

[Image: signature.gif]
Visit Our Documents Page
10-06-2010 12:44 PM
Visit this user's website Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)