Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
newbie testing ebay cell....
Author Message
palongee1 Offline
Member
***

Posts: 32
Joined: Oct 2008
Reputation: 0
Post: #1
newbie testing ebay cell....
Hey whats up everyone? I purchased a cell off ebay to install in my little carbed p/u truck. Heres a link to it. http://cgi.ebay.com/ebaymotors/HHO-HYDRO...240%3A1318
Anyhow, the cell has 7 plates, the 2 outside plates on one side are positive, then 3 non connected plates, then 2 negative plates...so ++nnn--? I think its how you would describe that. Anyhow, ive been testing this thing on the bench for about 2 weeks on and off now, using distilled water and sodium hydroxide...ive tried 1/4 tspn to 1/2 per 32 oz of water.

Here are my results..trying to keep voltage right around 14 as it would be when the truck is running!
1/2 tspn starting current 9.3 amps made 350ml..water temp 75F.

One hour later
.....................................................
.................................19.6 amps made 650ml water temp was now just over 200.........lots of steam and water being lost from the cell through the outlet hose. Amperage hit 25 within the next 30 minutes, shut the test down. Figure ill try again with less naoh.....


Fresh distilled water, 1/4tspn naoh, starting current 4.5, water temp 68F made 175ml.
One hour later current was 10.85, water temp 115F and made 425 ml
One hour later current was 15.5, water temp 150 and made 600 ml
One hour later current was 16, water was 209F....Had to shut down test....

Basicly the unit is heating to the point of boiling the water even with a lesser amp draw, it just takes more time. Im not sure if its a crappy design or if there is something im missing here???/Any ideas here would be great....Ive run a dozen or so tests and the end result is the same...2 much heat. I have seen this cell make 1lpm but I think half of it was steam...help me pleaseSmile...Mike
10-26-2008 01:35 PM
Find all posts by this user Quote this message in a reply
benny Offline
Member
***

Posts: 332
Joined: Sep 2008
Reputation: 5
Post: #2
RE: newbie testing ebay cell....
Try taping round the vertical sides of the plates, either with heatshrink, or pvc electrical tape. This will reduce or might even stop any current leakage at the plate edges.
From the pictures on Ebay this unit looks like it should be +nnnnn- construction. Don't see much point in having double negative and positive plates at the ends of the unit.

Also insulate the connection strips. Use either shrinkwrap or pvc electrical tape
Add naoh in small doses, to cold solution to set for cold current draw, allowing time for the electrolyte to mix properly before adding more naoh.
Other than that, you may need to use a PWM for current control.
(This post was last modified: 10-26-2008 03:13 PM by benny.)
10-26-2008 03:09 PM
Find all posts by this user Quote this message in a reply
palongee1 Offline
Member
***

Posts: 32
Joined: Oct 2008
Reputation: 0
Post: #3
RE: newbie testing ebay cell....
benny Wrote:Try taping round the vertical sides of the plates, either with heatshrink, or pvc electrical tape. This will reduce or might even stop any current leakage at the plate edges.
From the pictures on Ebay this unit looks like it should be +nnnnn- construction. Don't see much point in having double negative and positive plates at the ends of the unit.

Also insulate the connection strips. Use either shrinkwrap or pvc electrical tape
Add naoh in small doses, to cold solution to set for cold current draw, allowing time for the electrolyte to mix properly before adding more naoh.
Other than that, you may need to use a PWM for current control.


Thanks for the reply Benny!...I did try wrapping the cell, pretty much same results as far as temperature goes, amps just stayed lower. It seems like I can control the amperage but inevitably the cell heats up to the point of boiling. The pos and neg outside plates have a stainless washer between them and the next plate, so they are connected so to speak... the three centers are shimmed with nylon washers.....I understand the idea of the PWM for controlling current, however on a couple of my tests the amps were only 12-14 and the water was 190-212...not sure what else to try?????
10-26-2008 04:07 PM
Find all posts by this user Quote this message in a reply
mattsauto Offline
Member
***

Posts: 112
Joined: Jul 2008
Reputation: 0
Post: #4
RE: newbie testing ebay cell....
palongee1 Wrote:Hey whats up everyone? I purchased a cell off ebay to install in my little carbed p/u truck. Heres a link to it. http://cgi.ebay.com/ebaymotors/HHO-HYDRO...240%3A1318
Anyhow, the cell has 7 plates, the 2 outside plates on one side are positive, then 3 non connected plates, then 2 negative plates...so ++nnn--? I think its how you would describe that. Anyhow, ive been testing this thing on the bench for about 2 weeks on and off now, using distilled water and sodium hydroxide...ive tried 1/4 tspn to 1/2 per 32 oz of water.

Here are my results..trying to keep voltage right around 14 as it would be when the truck is running!
1/2 tspn starting current 9.3 amps made 350ml..water temp 75F.

One hour later
.....................................................
.................................19.6 amps made 650ml water temp was now just over 200.........lots of steam and water being lost from the cell through the outlet hose. Amperage hit 25 within the next 30 minutes, shut the test down. Figure ill try again with less naoh.....


Fresh distilled water, 1/4tspn naoh, starting current 4.5, water temp 68F made 175ml.
One hour later current was 10.85, water temp 115F and made 425 ml
One hour later current was 15.5, water temp 150 and made 600 ml
One hour later current was 16, water was 209F....Had to shut down test....

Basicly the unit is heating to the point of boiling the water even with a lesser amp draw, it just takes more time. Im not sure if its a crappy design or if there is something im missing here???/Any ideas here would be great....Ive run a dozen or so tests and the end result is the same...2 much heat. I have seen this cell make 1lpm but I think half of it was steam...help me pleaseSmile...Mike

Go back to the seller's ebay link and READ -> 2 LPM at 15 amp claim...this is 9.52 MMW HHO at 14 volts or 11.11 MMW HHO at 12 volts, which is IMPOSSIBLE for this cell design...period! FALSE claims...you have been ripped-off...ask for your $$$$ back including shipping
(This post was last modified: 10-26-2008 04:22 PM by mattsauto.)
10-26-2008 04:13 PM
Visit this user's website Find all posts by this user Quote this message in a reply
palongee1 Offline
Member
***

Posts: 32
Joined: Oct 2008
Reputation: 0
Post: #5
RE: newbie testing ebay cell....
mattsauto Wrote:
palongee1 Wrote:Hey whats up everyone? I purchased a cell off ebay to install in my little carbed p/u truck. Heres a link to it. http://cgi.ebay.com/ebaymotors/HHO-HYDRO...240%3A1318
Anyhow, the cell has 7 plates, the 2 outside plates on one side are positive, then 3 non connected plates, then 2 negative plates...so ++nnn--? I think its how you would describe that. Anyhow, ive been testing this thing on the bench for about 2 weeks on and off now, using distilled water and sodium hydroxide...ive tried 1/4 tspn to 1/2 per 32 oz of water.

Here are my results..trying to keep voltage right around 14 as it would be when the truck is running!
1/2 tspn starting current 9.3 amps made 350ml..water temp 75F.

One hour later
.....................................................
.................................19.6 amps made 650ml water temp was now just over 200.........lots of steam and water being lost from the cell through the outlet hose. Amperage hit 25 within the next 30 minutes, shut the test down. Figure ill try again with less naoh.....


Fresh distilled water, 1/4tspn naoh, starting current 4.5, water temp 68F made 175ml.
One hour later current was 10.85, water temp 115F and made 425 ml
One hour later current was 15.5, water temp 150 and made 600 ml
One hour later current was 16, water was 209F....Had to shut down test....

Basicly the unit is heating to the point of boiling the water even with a lesser amp draw, it just takes more time. Im not sure if its a crappy design or if there is something im missing here???/Any ideas here would be great....Ive run a dozen or so tests and the end result is the same...2 much heat. I have seen this cell make 1lpm but I think half of it was steam...help me pleaseSmile...Mike

Go back to the seller's ebay link and READ -> 2 LPM at 15 amp claim...this is 9.52 MMW HHO at 14 volts or 11.11 MMW HHO at 12 volts, which is IMPOSSIBLE for this cell design...period! FALSE claims...you have been ripped-off...ask for your $$$$ back including shipping


I figured that answer was comingSmile....so are you saying its impossible to make this sell work for at least 1lpm? If its possible how do I go about modifying it to achieve that without overheating?????If not, is there a kit that isnt a "rip off" that anyone can reccomend????..BTW what is the MMW factor I keep hearing about, im assuming its a measure of efficiency....Thanks...Mike
10-26-2008 05:45 PM
Find all posts by this user Quote this message in a reply
PanamaRik Offline
Member
***

Posts: 77
Joined: Jul 2008
Reputation: 0
Post: #6
RE: newbie testing ebay cell....
Sounds like a friday afternoon special lol
1st thing I would try is swapping out the SS washers and replacing them with nylon ones.

PanamaRik

palongee1 Wrote:The pos and neg outside plates have a stainless washer between them and the next plate, so they are connected so to speak... the three centers are shimmed with nylon washers

Drop by my site at http://gassaver.panamacentric.com and say 'Hi' Rik
10-26-2008 06:13 PM
Visit this user's website Find all posts by this user Quote this message in a reply
cmac0351 Offline
Member
***

Posts: 149
Joined: May 2008
Reputation: 0
Post: #7
RE: newbie testing ebay cell....
MMW was coined by, I believe, ZeroFossilFuel, and means Milliliters per Minute per Watt.

Send me pm or email and I can send you a spreadsheet that will figure it out for you.

palongee1 Wrote:
mattsauto Wrote:
palongee1 Wrote:Hey whats up everyone? I purchased a cell off ebay to install in my little carbed p/u truck. Heres a link to it. http://cgi.ebay.com/ebaymotors/HHO-HYDRO...240%3A1318
Anyhow, the cell has 7 plates, the 2 outside plates on one side are positive, then 3 non connected plates, then 2 negative plates...so ++nnn--? I think its how you would describe that. Anyhow, ive been testing this thing on the bench for about 2 weeks on and off now, using distilled water and sodium hydroxide...ive tried 1/4 tspn to 1/2 per 32 oz of water.

Here are my results..trying to keep voltage right around 14 as it would be when the truck is running!
1/2 tspn starting current 9.3 amps made 350ml..water temp 75F.

One hour later
.....................................................
.................................19.6 amps made 650ml water temp was now just over 200.........lots of steam and water being lost from the cell through the outlet hose. Amperage hit 25 within the next 30 minutes, shut the test down. Figure ill try again with less naoh.....


Fresh distilled water, 1/4tspn naoh, starting current 4.5, water temp 68F made 175ml.
One hour later current was 10.85, water temp 115F and made 425 ml
One hour later current was 15.5, water temp 150 and made 600 ml
One hour later current was 16, water was 209F....Had to shut down test....

Basicly the unit is heating to the point of boiling the water even with a lesser amp draw, it just takes more time. Im not sure if its a crappy design or if there is something im missing here???/Any ideas here would be great....Ive run a dozen or so tests and the end result is the same...2 much heat. I have seen this cell make 1lpm but I think half of it was steam...help me pleaseSmile...Mike

Go back to the seller's ebay link and READ -> 2 LPM at 15 amp claim...this is 9.52 MMW HHO at 14 volts or 11.11 MMW HHO at 12 volts, which is IMPOSSIBLE for this cell design...period! FALSE claims...you have been ripped-off...ask for your $$$$ back including shipping


I figured that answer was comingSmile....so are you saying its impossible to make this sell work for at least 1lpm? If its possible how do I go about modifying it to achieve that without overheating?????If not, is there a kit that isnt a "rip off" that anyone can reccomend????..BTW what is the MMW factor I keep hearing about, im assuming its a measure of efficiency....Thanks...Mike
10-26-2008 06:19 PM
Find all posts by this user Quote this message in a reply
pimpa Offline
Member
***

Posts: 105
Joined: Jul 2008
Reputation: 0
Post: #8
RE: newbie testing ebay cell....
"FALSE claims..."
not really...
the HHO and the STEAM can make it 2LPM easily
:-)
10-26-2008 07:08 PM
Find all posts by this user Quote this message in a reply
pimpa Offline
Member
***

Posts: 105
Joined: Jul 2008
Reputation: 0
Post: #9
RE: newbie testing ebay cell....
"so are you saying its impossible to make this sell work for at least 1lpm? If its possible how do I go about modifying it to achieve that without overheating?????"
not impossible.
add 1-2 more neutral plates, seal the edges on the side and bottom, water level below the plate's tops(so the top is sealed as well)
start with 5 neutrals (1-2 added neutral is sorted), as it heats up activate the 2 remaining neutrals via switch or relays, that will cut the amps and increase efficiency.

the +-plate backs and the connections under the fluid level have to be covered(sealed ) properly as well!
the backs of the end plates are not supposed to bubble, that is not a good sign.
(This post was last modified: 10-26-2008 07:26 PM by pimpa.)
10-26-2008 07:21 PM
Find all posts by this user Quote this message in a reply
palongee1 Offline
Member
***

Posts: 32
Joined: Oct 2008
Reputation: 0
Post: #10
RE: newbie testing ebay cell....
pimpa Wrote:"so are you saying its impossible to make this sell work for at least 1lpm? If its possible how do I go about modifying it to achieve that without overheating?????"
not impossible.
add 1-2 more neutral plates, seal the edges on the side and bottom, water level below the plate's tops(so the top is sealed as well)
start with 5 neutrals (1-2 added neutral is sorted), as it heats up activate the 2 remaining neutrals via switch or relays, that will cut the amps and increase efficiency.

the +-plate backs and the connections under the fluid level have to be covered(sealed ) properly as well!
the backs of the end plates are not supposed to bubble, that is not a good sign.

Im gonna see if the seller is willing to refund the $$$.....what would be a good unit thats not a rip off? My truck is a toyota 2.2 with a carb, also a 05 duramax. I want to experiment with the yota first...any kits worth a damn?..thanks ...Mike
10-26-2008 08:07 PM
Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)