Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
slow
Author Message
saltmine Offline
Member
***

Posts: 89
Joined: Aug 2008
Reputation: 0
Post: #1
slow
Been kinda slow here lately.

I've been experimenting with the BB interleaved cell construction (wet).

Using plastic food storage containers, 304 stainless plates, and HDPE spacers I can get 1.3lpm out of an NAOH mix set to draw 8-10 amps.

If I could figure out how to post photos, I would have some to show.

Construction is fairly simple, but getting the plates sequenced properly is a real pain. I usually use 19 plates, 3" X 5" with 304 stainless steel straps 1" wide to the terminals on the lid.
There's only one outlet and two terminals on the top and the container holds a little over two quarts of electrolyte.
We have two of them on a friend's '90 Camaro V-8. His last long trip netted 34mpg. My '01 Impala has a single, and it's returning 33mpg with the A/C on, driving normally. One strange thing that seems to be happening is; the cell temperature will rise when you shut the cell off, and imediately drop once the cell is powered up again.
Each cell runs at about 98degrees to 125degrees. Electrolyte consumption is also quite low, and the fluid stays fairly clean for long periods of time. More to follow....hopefully.
06-25-2009 02:29 PM
Find all posts by this user Quote this message in a reply
cmac0351 Offline
Member
***

Posts: 149
Joined: May 2008
Reputation: 0
Post: #2
RE: slow
When I want to post photo's I upload them to a site like photobucket and then just put a link to the pictures URL.

I would like to see pictures of your setup if you are getting numbers like that.
06-27-2009 07:56 PM
Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)