Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
using hydrogen system with efie i need help
Author Message
rrcolburn Offline
Member
***

Posts: 2
Joined: Jul 2010
Reputation: 0
Post: #1
using hydrogen system with efie i need help
Does anybody own a 2001 Toyota Tacoma 2wd 4cyl. If so I could really
use your help. Thank you

Here is the way I have this wired and connected:

From the two terminals on top of the generator:

1 wire - negative terminal of battery
1 wire - ammeter

From the EFIE:

green wire - electronic control module
black wire - ground
red wire - generator(which is where i get kinda
confused because theres only two connections for
three wires. So what goes where?

From the relay:

blue wire - fuse wire -fuse - to the positive
terminal of the battery
Yellow wire -ammeter
black wire - ground

2001 Toyota Tacoma 2wd automatic 4cyl.
When your looking at the ecm from the passenger seat its my understanding the first group of wires is group D then C then B then A. If i did this right the sensor wire(the green wire from the efie) is out of group C(because it produced approximately 3.o -3.? v and is pink in color and is connected like a Y.

My question is how do the wires connect to the generator?
I have 3 wires and 2 terminals?

Did I choose the correct wire from the ecm?

What type of connector should I use to connect the clear tubing to the air intake which is after the maf/sensor?
07-16-2010 07:49 PM
Find all posts by this user Quote this message in a reply
rrcolburn Offline
Member
***

Posts: 2
Joined: Jul 2010
Reputation: 0
Post: #2
RE: using hydrogen system with efie i need help
Has anyone bought or know anything about the generator through savefuel.ca(that company apparently has gone out of business)? If you do I would like to ask you some questions. I need a little help.

thanks for your reply
07-18-2010 07:19 PM
Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)